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ImageBase Quick Reference Guide 

1.1 Opening an ImageBase Database 

The first time you load ImageBase you will need to do the following to open up a database that has been created. 

 

1. Double Click the ImageBase Icon on your Desktop   

2. Click Open Existing Database  

3. Click Open Existing Database on this page  

4. Then Click Microsoft Access Database Here  

 

 

 

 

 

 

 

5. You then browse to the database file, click to highlight it and click Open to open the Database. 

 

 

 

 

 

 

After you have opened a database for the first time it will then appear on the welcome screen as the Most Recent 

Database. The next time you open ImageBase it is much quicker to get to. 

 

 

 

 

 

Important!                                                                                         

If you are starting your own database from scratch it is best 

to create your database before any designs. Once this is 

done any card designs that are created when the database is 

open will be added to the print menu and saved within the 

database file. Creating a design first means additional steps 

are required to attach a design to a new database. Refer to 

Page 12 of the manual for creating a new database 

Note! If our design team has created a database for 

your company, Unzip the Database in to a location on 

your computer or folder on a shared drive and follow 

the above instructions to open your database. 

For details on creating a new database from scratch  go 

to the menu at the top of the program window and 

click Help > User Manual and reference page 12 for 

more detailed instructions. 



Page | 4  

 

 

1.2 ImageBase - Main View 

 

 

 

 

 

 

 

 

 

 

 

Tool Bar – Details below… 

Menu  – Use this to access other parts of the ImageBase software 

Single Record View   – Shows the details for a single person 

Main Table – This is partial list of records currently in the database. 

Quick Search – Enter a name or details in here and hit return to perform a search or click the drop down              

arrow to do a multi field search. 

Field Name Header – Click a Field Name to sort the database on that field in Alphabetical or Numeric Order. 

1.3 ImageBase Tool Bar 

 

 

 

1. Add Record – Click to create new empty record to add a person’s details to the main table, When you have typed 

in all the information click the ‘Add’ Button below the single record view to add the record to the database.. 

2. Edit Record -   Click to edit a record. Once the editing is complete click the ‘update’ button below the single record 

view to finish editing the record. 

3. Delete Record – Click to delete a record from the main table. Click “Yes” in the dialogue box to confirm the delete. 

4. Grab Image – Click to Load up the capture device (Webcam or SLR Camera) so you can grab a person’s photo. 

5. Scan Image - Click to load up the scanning page of a TWAIN flatbed scanning device. 

 1.                2.            3.             4.          5.               6.               7.            8.                  9.           10.         11. 
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6. Print Card - Click the Blue ID card to print the “Default card” or the drop down arrow to select from the Card 

Design List. 

7. Notepad -   Opens up the note pad so you can put in notes about using the software and anything useful for using 

your system. 

8. Nuts and Bolts – Gives you a list of other options such as People Picker, Query builder, Query Record Delete. 

9. Refresh – Refreshes the data in the database. 

10. Add Record to People Picker – Clicking this icon will open up the people picker and add a record into it for batch 

printing 

11. Open People Picker. – Clicking this icon will open up an empty people picker so you can create a list of people for 

batch printing 

1.3 Working with Images 

Every record will need to have an image loaded into it if you have an ID card type set up. When a record has been 

added to the database you can do one of the following to get a picture into the person’s record. Click on the Empty 

grey area where a person’s photo would be to get this menu. 

 

 

 

 

 

 

 

 

1.4 Opening Card Designer 

Within ImageBase there is a sub program called Card Designer. This enables you to generate your own card 

templates which you can link to the database and print cards with. You can create as many designs as you want with 

in a database. 

To open Card Designer up onto a second tab in ImageBase go to the menu at the top of the program window and 

select View > Card Designer.  

 

 

 

 

 

Grab Image – Select to load up the capture device, Webcam or SLR Camera 

Scan Image – Select to load up a TWAIN type scanning device 

Load Image – Open windows file browser to locate jpeg or bmp photo 

Save Image - Saves loaded image out of database as bitmap file 

Copy/Paste Clipboard – You can Copy or paste from clipboard into the image window 

Blank Image – This deletes the image in the record that is selected 

Enhance Image – Gives you options to improve the Image quality and size 

Capture Properties – Opens up the settings for Image Grab options 



Page | 6  

 

1.5 Card Designer tools 

 

 

1. New Design – Creates a new blank design window for you to start a new design 

2. Open Design – Opens an existing card design saved in the database or in a location on your computer 

3. Save Design – Saves a design into the database file or onto a location on your computer 

4. Print Card – Opens print dialogue window 

5. Cut – Cut’s an object(s) onto the clip board 

6. Copy – Copy’s an object(s) onto the clip board 

7. Paste – Pastes an object(s) from the clip board 

8. Delete – Deletes an object that has been selected 

9. Undo – Un-does the last operation performed in Card Designer 

10. Redo – Re-does the last operation performed in Card Designer 

11. Pipette – Samples any colour that is displayed on the design area in Card Designer and loads it into fill colour  

12. Colour Pallet – Loads up the colour palette 

13. Align Object(s) – Aligns multiple objects together   

14. Notepad – opens up a text page to add notes to about your design 

15. Snap to Grid – Turns on the snap to grid to assist aligning different objects together. 

16. Marquee – Turns on the marquee so you can see object more clearly 

17. Refresh – refreshes the design on screen 

Side Tool bar… 

  Select – Selects an object on the Design area by clicking on any object 

 Box – Draws a simple box on the design area that can be filled with a block or gradient colour 

Image – Draws and image box on the design area that links directly to the image field in a Database 

 Text - drops a text object on the design area for fixed or database linked text  

 Barcode - drops a Barcode object on the design area for fixed or database linked Barcodes 

 Bitmap – Opens a browser window, so you can load in an image file and drop onto the design area 

 Magnetic stripe properties – Displays the properties in a card design for magnetic stripe encoding 

 Mifare Properties - Displays the properties in a card design for Mifare stripe encoding 

 

 1.        2.        3.         4.               5.        6.         7.        8.               9.       10.            11.         12.              13.              14.            15.           16.        17. 
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1.6 Creating a new design 

Once card designer is open on a separate tab you can begin to create your new designs by following these simple 

steps. 

1. Add items onto the design area by clicking the item you require on the tool bar on the left and then moving the 

cursor onto the design area. You need to click again to drop the object where you want it. 

2. Once an object is on the design area you can select it again with a left click. You can use the blue control points to 

resize the object or you can see the objects properties when it is selected either by right clicking and selecting 

“properties” or by hitting “E” on your keyboard. Click the centre green control point to move the object. 

3. When you drop an Image box onto your design Card Designer will display the photo of the person’s record that is 

selected at that time. The Image box will link directly to the Image field in the database. 

4. To Link text fields you can select the field in the “Database Contains” Window (bottom right of card designer) and 

drag and drop a dynamically linked field. Or create a new text box  and enter the name of the field and put it in 

square brackets. 

For example of you had fields called Forename and Surname you could edit a text object and enter the following.. 

    

5. Adding barcodes is similar to Text. Choose barcode type and link to database field using square brackets around 

the name of the field and adding this information into the Code area in the barcode properties. 

6. Add graphics onto the design by clicking the Bitmap button. You will then be able to browse to a BMP, JPEG or GIF 

file on your computer and load it onto the design. Click on the design area to position the graphic. 

7. Mag stripe encoding can pull information from the Database by using the square Brackets in the Magnetic stripe 

properties button. Like so …. 

 

8. Click the Mifare Encoding button so set encoding properties when you printer has a Mifare encoder. 

 

Click on the different tabs in the text properties to 

format text as required.                                                             

Font = Selects font type                                                     

Style = Bold, Italics Underline and spacing of text                                                              

Align = Options for how text is draw eg “Shrink to fit” or 

“word wrap” used for  variable fields that change length.                                                                            

Angle = Change Angle text is draw at                              

Shadow = Adds simple drop shadow effects 

When linking mag data to a design you must ensure that the data 

that is linked is compatible with ISO Standard otherwise you will 

get encoding errors. 

For instance uppercase letters are only allowed on Track 1. Track 2 

and 3 are numbers only. All three tracks can have a limited number 

of other characters such as =: $*< >  

Refer to your printers manual for complete details on formatting 

mag stripe encoding data correctly. 
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1.7 Saving your design 

Once you have created your design you need to save it. It is important to note that it is best to create your database 

first then create any designs whilst you are in the database. This way designs will be easily attached to the database f 

ready and available to print. If you save designs on to a location on your computer they will have a .cdl extension. 

When your design is complete click File> Save (or Save As if you are using another design as a template) 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.8 Printing Cards 

Once you have created the designs that you are going to print from the database you should only need to use card 

designer to change existing or add new designs. To get printing follow these steps… 

1. Make sure your card printer is selected. On the ImageBase menu at the top of the program window click.. 

File > Select Printer then highlight the name of your card printer and click OK.  

2. To print a card design click on the Print Card button on the main tool bar. This prints the “default card design” (the 

top one in the list) If you have multiple designs you can click the drop down arrow next to the Print Card button and 

access the Print Card fly out which will show other designs that have been assigned to the list. 

 

 

 

 

 

Clicking “OK” will save the design inside the main 

database file and not in a location on your computer.  

Click “Yes” to add the design to the print menu  

You can add as many designs as you 

like to the Print menu which will 

appear here 

You can also access the cards created 

by clicking the drop down arrow next 

to Print Card button and going to Edit 

and then selecting the design you need 

to change. You can also start a new 

design by clicking Create new card 

Remember!  You can also access card designs created by 

clicking the drop down arrow next to the print card button and 

going to Edit and then selecting the design you need to change.  

This opens up Card Designer for quick editing. You can also start 

a new design by clicking Create new card or click Browse for 

Card to print a design (.cdl file) store in a folder on your 

computer. 
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3. When you click print the first time you will get a print preview so you can see your design before it prints out. 

When you are happy your design prints correctly you can un-tick Produce Preview to stop the preview of the new 

card each time you click print. You can also enter the number of copies on the preview page if you need multiple 

copies of one card. 

1.9 Using People Picker to Batch Print cards 

If you have a large number of people to print in your database you may want to run cards of in batches. This can be 

done easily using the People Picker function.  

To add a record into a new People Picker window click here or to open up an empty People Picker click here 

 

 

 

You can also add multiple records a once by clicking the nut’n’bolt button on the tool bar and selecting Add Records 

to People Picker to get this dialogue box. Choose the number to be entered, click OK and the records are added to a 

new list. 

 

 

 

 

 

 

 

 

 

 

 

It is Important to note that when printing a batch of cards a print job is generated for every record/card.                 

It is recommended that batches are limited in size to avoid print job data from using up too much of your 

computers resources and causing your system to slow down. For example if you have a 5MB logo on your design 

and you send 1000 cards to print you are sending over 5GB of data to the print spooler , but If you only had some 

text and simply coloured boxes on your design and the print job was only 20Kb sending 1000 jobs would not be an 

issue. 

 

By filtering the database on certain fields e.g Department you can create 

batches by going to the first person in a department and then adding multiple 

records into the People Picker.                                                                                 

This list can then be saved for printing later.   

By going to the menu and selecting 

Window > Tile Vertically you will 

get this view.  

Choose the design you require in 

the Card Layout drop down at the 

bottom of the People Picker and 

click Print Cards to start batch 

printing. 

Note: You can also remove 

unwanted people from the list, load 

and save new lists, print reports or 

export data into a .csv file for use in 

other such as MS Excel from the 

People Picker window. 
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1.9 ImageBase Manual Reference Guide 

For a more detailed look at the ImageBase software it is recommended that you reference the PDF manual.           

This can easily be found by going to the menu at the top of the program window and selecting Help > User Manual 

Here are some useful pages for reference from the Manual… 

Getting started   . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11 

Running ImageBase for the first time . . . . . . . . .  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11 

Registering ImageBase . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  11 

Creating a database to use . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  12 

Adding card designs to the database . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  . . . . . . .  17 

Entering data into the database . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  22 

Opening the database . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  22 

A brief introduction to the Main Record View . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  22 

Main Record View Pane . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .    32 

Introduction to the Main Record View . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  32 

The Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  34 

The Image Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  41 

Printing cards for multiple records . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  50 

Printing multiple static designs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  50 
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